Support » Plugin: WooCommerce » wooCommerce version 2.6.10 does not show the pictures to the product page

  • Resolved healiny

    (@healiny)


    Hello

    I just upgraded from version 2.6.9 to version 2.6.10
    wooCommerce version 2.6.10 does not show the pictures to the product page

    When I return to Version 2.6.9, the images on the product page appear again.
    (All Images in class “images” in product page)

    In the meantime, I leave an old version,
    Please help me with this
    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have just updated and I don’t get this problem, so it could be due to something in your setup rather than a general problem. The generic debug procedure includes:
    – empty your browser cache
    – if you are running a cache plugin, empty the cache
    – if you are running cloudfront or similar, refresh the copies
    – ensure you have the latest version of your theme / parent theme
    – deactivate other plugins and check
    – switch to the default theme and check
    – if you still have the problem please post the url to your site

    healiny

    (@healiny)

    Really, my other site in the new version works fine.
    I tried everything you offer, still have this problem.

    I did not understand where I should post the url of the site?
    (The site currently under development, the viewing is closed without a password)

    Plugin Author Mike Jolley

    (@mikejolley)

    View > Developer > Javascript console. See if there is an error.

    I have no problems personally.

    healiny

    (@healiny)

    You mean to it?

    JQMIGRATE: Migrate is installed, version 1.4.1
    http://screencast.com/t/inQ4JZ5a

    healiny

    (@healiny)

    I found the solution.

    This is a CSS problem.
    In a file – /plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.10 (Line 1)
    There is this sentence.

    .product.has-default-attributes.has-children > .images {
    opacity: 0;
    }

    I think it is only when a product with variations.
    I fix it in my site.
    Thanks.

    • This reply was modified 3 years ago by healiny.
    • This reply was modified 3 years ago by healiny.
    Plugin Author Mike Jolley

    (@mikejolley)

    It fades in with javascript. I think it may be related to https://wordpress.org/support/topic/certain-product-images-not-displaying/#post-8583089

    healiny

    (@healiny)

    I found the solution. Much simpler.
    CSS problem.
    See my answer before.

    healiny

    (@healiny)

    hi Mike
    I see you’ve fixed the problem in version 2.6.11
    Very fast .. well done 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘wooCommerce version 2.6.10 does not show the pictures to the product page’ is closed to new replies.