Support » Plugin: Metorik - Reports & Email Automation for WooCommerce » WooCommerce v3.9 compatibility

  • Hi,

    My Plugins page shows that your plugin is only certified compatible up to WooCommerce 3.6.

    Is it compatible with WooCommerce 3.9.1, and if so, can you update the info in the plugin to show this?

    Thanks,

    J-F

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bryceadams

    (@bryceadams)

    Hey J-F. It is compatible with the latest version πŸ™‚ It should have been set to 3.9 as the ‘tested up to’ before but I have now set it to 3.9.1.

    ​Any issues, please let me know. Hope you love Metorik!

    Plugin Support Sven Hutchinson

    (@svenaldo)

    Automattic Happiness Engineer

    Hi there Jean-Francois,

    Is everything ok now? I just looked at the site that you have registered with us and I can see that the Metorik has synced with your site successfully in the last hour and all the connections now look good from your connection area – https://app.metorik.com/settings/stores/23538/connection

    I also see that you have mentioned another plugin in a different thread…. does it look like that plugin is causing a problem here?

    Hi guys, yes, everything is fine and the connection to the SAAS was never impacted. It was more of a “would be nice to know for sure” before upgrading to WooCommerce 3.9.x πŸ™‚

    Tks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.