WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WooCommerce V 1.5.6 – Which plugin version?

[Resolved] WooCommerce V 1.5.6 – Which plugin version?

  • Alex Durston
    Member

    @ampwebdesign

    Hi I am helping a client who is using Woocommerce version 1.5.6 as this is the only version their theme supports. This plugin does not work on that version of Woo (print preview shows up customer information but empty product & price fileds). Are any of the previous versions of this plugin OK to use on Woo 1.5.6?

    I am in the process of moving the site to a development environment to test them but if someone had the answer that would be fab.

    Thanks for your help.

    http://wordpress.org/extend/plugins/woocommerce-delivery-notes/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] WooCommerce V 1.5.6 – Which plugin version?’ is closed to new replies.