Support » Plugin: Premmerce Permalink Manager for WooCommerce » WooCommerce used as mu-plugin not detected and roots/bedrock compatibility

  • Hi!

    I have WooCommerce installed as a mu-plugin and because of that your plugin shows “The WooCommerce Permalink Manager plugin requires WooCommerce plugin to be active!” notice and doesn’t work. When I move WC from mu-plugins to plugins URL rewriting works as expected but I get warnings:

    Warning: fopen(/XAMPP/htdocs/zc/web/app/plugins/): failed to open stream: No such file or directory in <b>\XAMPP\htdocs\zc\web\wp\wp-includes\functions.php on line 5568

    Warning: fread() expects parameter 1 to be resource, bool given in \XAMPP\htdocs\zc\web\wp\wp-includes\functions.php on line 5571

    Warning: fclose() expects parameter 1 to be resource, bool given in \XAMPP\htdocs\zc\web\wp\wp-includes\functions.php on line 5574

    I am using roots/bedrock.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WooCommerce used as mu-plugin not detected and roots/bedrock compatibility’ is closed to new replies.