Support » Plugin: WooCommerce » Woocommerce update to 5.7.0 notice small issues

  • Resolved underro

    (@underro)


    Hi there.
    After the last update to 5.7.0, in the dashboard, woocommerce ask me to initialize the store, like when I installed it for the first time and also it doesn’t show me the report.
    I didn’t notice or report any errors, everything seems to be working fine at the moment.

Viewing 6 replies - 1 through 6 (of 6 total)
  • karenrbnt

    (@karenrbnt)

    @underro seeing the same – message window in the dashboard for woocommerce setup after the last update to 5.7.0.

    Plugin Support Yuki K. a11n

    (@yukikatayama)

    Automattic Happiness Engineer

    Hi @underro and @karenrbnt,

    Thank you for reporting this! Our developers are aware of the issue regarding the setup wizard coming back with the 5.7 update, and are currently working on a fix.

    If you haven’t initialize the setup, I would recommend dismissing it by clicking the “Hide this” button here: https://d.pr/i/GHrRFg
    Link to image: https://d.pr/i/GHrRFg

    In the meantime, you can ignore the notice and once 5.7.1 is up, that should fix the notice!

    Thread Starter underro

    (@underro)

    Hi.
    After the fresh update, everything seems to be back to normal for me.
    Thanks.

    Thread Starter underro

    (@underro)

    Hi again.
    However, a problem has arisen (I don’t know if after the last or penultimate update, I have now discovered): he no longer sees the product categories. They are used in the menu, and now some of them are redirected to the homepage and for others it says that page is not found.
    I cleaned transients, I cleared the cache … I waited … nothing
    Health Check says it’s okay
    Please, please help.

    P.S.Is it necessary to open another post?

    • This reply was modified 1 year ago by underro.
    • This reply was modified 1 year ago by underro.
    • This reply was modified 1 year ago by underro.
    Thread Starter underro

    (@underro)

    I solved. The solution: in permalinks, I clicked save once again.

    Hi @underro

    Thank you for the update. Glad to hear you were able to solve it. I’m marking this thread as resolved now. If you have any other questions, feel free to open a new topic.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Woocommerce update to 5.7.0 notice small issues’ is closed to new replies.