Support » Plugins » Woocommerce update now fatal error

  • Since updating all plugins, I am getting this error:

    Fatal error: Cannot redeclare class CssParser in /wp-content/plugins/woocommerce/admin/includes/cssmin.inc.php on line 1379

    This is on a customers website: http://www.nineteen48.com

    Not sure why this has happened – please help!

    Thank you.

    Laura

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi, i get the error to:

    Fatal error: Cannot redeclare class CssParser in /home/www/my site.com/wp-content/plugins/woocommerce/admin/includes/cssmin.inc.php on line 1379

    Whats wrong?

    Please help….

    Forgot to say, that it shows up when i reactivate woocommerce plugin….

    Found the problem – it was the plugin Quick Cache – disable and enable it at the end and then it should be ok…

    @weirdgroup: Did you ever resolve this? I updated my WooCommerce to 2.0.9 and got this same error. I tried deactivating and reactivating all my plugins but it didn’t help.

    It was an earlier version of WordPress, haven’t tried on 2.0.9, try to reactivating one by one all you’re plugins and maybe it will help…

    100% disable the cash plugins what are you using…

    I have no cache plugin and I deactivated EVERYTHING but still am getting the same error.

    I’m getting the same error. Has anyone found a solution?

    Cannot redeclare class CssParser in /mydomain.com/wp-content/plugins/woocommerce/admin/includes/class-cssmin.php on line 1382

    Hmm. strange. After deleting the plugin and re-installing, all seems ok.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Woocommerce update now fatal error’ is closed to new replies.