Support » Plugin: WooCommerce » WooCommerce Update (compatibility unknown)

  • Resolved FireFlyWebs

    (@fireflywebs)


    I am still seeing
    WooCommerce
    You have version 3.5.4 installed. Update to 3.5.5. View version 3.5.5 details.
    Compatibility with WordPress 5.1: Unknown
    on the back end.
    Why does it still say ‘unknown’ for both WooCommerce and JetPack?

Viewing 3 replies - 1 through 3 (of 3 total)
  • It says “unknown” because the developers didn’t update the “tested up to” line in the readme.txt file when they uploaded the new version to Subversion, where WordPress.org plugins files are kept. That doesn’t necessarily mean it hasn’t been tested, or that it won’t work. It’s just not very reassuring, is it?

    Tested up to 5.1 shows in the current Jetpack version of 7.1.1.
    https://plugins.svn.wordpress.org/jetpack/trunk/readme.txt

    Plugin Support Three Sons

    (@3sonsdevelopment)

    Sorry for the trouble there. I can attest that WooCommerce works just fine with WordPress 5.1. Like @linux4me2 mentioned, the line hasn’t been updated yet, but we use them together daily here. Also, there aren’t any open issues at this time for WordPress 5.1 and WooCommerce: https://github.com/woocommerce/woocommerce/issues

    The beta for WooCommerce 3.6 was just released and the final version will be out soon. It’ll update the “test up to” version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WooCommerce Update (compatibility unknown)’ is closed to new replies.