Support » Plugin: WooCommerce » WooCommerce Update 4.2.2 500 Error

  • Resolved VL Tech Design

    (@vltechdesign)


    Upgrading to WooCommerce Update 4.2.2 has broken the site:

    This page isn’t working … currently unable to handle this request.
    HTTP ERROR 500

    An ideas please?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.