• Resolved isabella92

    (@isabella92)


    We have Woocommerce 3.9.3 and are about to update to 4.2.2 but I can see that it says that your plugin is only tested up until 4.0.1.

    Is it safe to update do you think?

    Best regards,
    Isabella

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tatvic

    (@tatvic)

    Hi @isabella92,

    Our plugin would work when you update the WooCommerce to 4.2.2 as we are keeping a track of the WooCommerce changes.

    So you could update our plugin. And just FYI, soon in our plugin we would update about the tested up to the WooCommerce versions as well.

    Regards,
    Tatvic Analytics.

    Oh okay, wonderful! Thanks for your reply 🙂

    Best regards,
    Isabella

    Ok, thank you so much! 🙂

    Best regards,
    Isabella

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.