Support » Fixing WordPress » Woocommerce thumbnails have vanished

  • I’ve recently noticed all the thumbnails have vanished from my store, I’ve narrowed it down to a problem with the theme as they worked with the 2015 theme activated and deactivating the plugins did nothing.

    I’ve tried regenerating the thumbnails no luck there, the product pages themselves have changed, the description and buttons were floating to the right of the gallery, the product category and archive pages are a mess, no thumbnails and the css looks messed up.

    Any help would be appreciated

Viewing 3 replies - 1 through 3 (of 3 total)
  • Howdy @josswilson, I am seeing your product thumbnails just fine on the page you linked. I am also not seeing any broken CSS, the archive pages look fine to me and I am seeing your product description / buttons floating to the right of the little gallery box.

    Did you already resolve this? If not, perhaps it is a caching issue – Try clearing your cache or checking in a different browser.

    Hi @craig, thanks for looking. I realised after posting this the errors were only showing when i was logged in as an admin. If i view the site as a customer it looks fine. I will need this sorting though as we give customers the option to create an account on purchase.

    the errors were only showing when i was logged in as an admin

    That is pretty odd. What kind of errors are they producing? In Chrome, visit a page with broken thumbnails and press F12, then click the “Console” tab.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.