Support » Theme: Unite » WooCommerce templates are out of date

  • stevepickett

    (@stevepickett)


    Hi, after updating WooCommerce, I’m receiving an out-of-date theme templates warning:

    Outdated templates:
    unite/woocommerce/emails/admin-new-order.php version 2.5.0 is out of date. The core version is 3.5.0,
    unite/woocommerce/emails/customer-completed-order.php version 2.5.0 is out of date. The core version is 3.5.0

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WooCommerce templates are out of date’ is closed to new replies.