Support » Plugin: WooCommerce qTML » WooCommerce-qTML broke qTranslate Settings

  • Resolved bismark80

    (@bismark80)


    When i activate the plugin WooCommerce-qTML 2.0.2, everything work fine except Settings of qTranslate that seems broken and throw “You do not have sufficient permissions to access this page.” on /wp-admin/options-general.php?page=qtranslate .
    The versions of qtranslate i’ve tryed are 2.5.39 and 2.5.40 (dev) .
    Woocommerce i’ve tried with 2.1.10 and 2.1.11 .
    When i disable the plug-in I can access settings page of qTranslate without problem.

    https://wordpress.org/plugins/woocommerce-qtml/

Viewing 1 replies (of 1 total)
  • Plugin Author Manos Psychogyiopoulos

    (@franticpsyx)

    Settings were being disabled up until v2.0.2. This has been changed in v2.0.4, but the back-end language is still locked to the default language. That can be easily fixed by taking a brief look at the code.

Viewing 1 replies (of 1 total)
  • The topic ‘WooCommerce-qTML broke qTranslate Settings’ is closed to new replies.