Support » Plugin: WP Clone by WP Academy » Woocommerce products gone on clone site

  • Hey,

    so i used the plugin to clone my e-commerce site.
    After clone, the site looks perfect – the problems begun when i changed my products.
    They will disappear from the site but i can still see them from admin panel.
    Can it be a woocommerce error after clone?
    Up and running site is here: atm i did a fresh clone and didn’t change any products – so all looks OK.

    https://wordpress.org/plugins/wp-clone-by-wp-academy/

Viewing 1 replies (of 1 total)
  • if i change a product, it will dissapear and site will give me errors like that:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'function new_custom_field_here' not found or invalid function name in /data03/virt44822/domeenid/www.netiuks.ee/htdocs/wp-includes/plugin.php on line 470
    
    Warning: Cannot modify header information - headers already sent by (output started at /data03/virt44822/domeenid/www.netiuks.ee/htdocs/wp-includes/plugin.php:470) in /data03/virt44822/domeenid/www.netiuks.ee/htdocs/wp-admin/post.php on line 235
    
    Warning: Cannot modify header information - headers already sent by (output started at /data03/virt44822/domeenid/www.netiuks.ee/htdocs/wp-includes/plugin.php:470) in /data03/virt44822/domeenid/www.netiuks.ee/htdocs/wp-includes/pluggable.php on line 1121

    Any solution for that?

Viewing 1 replies (of 1 total)
  • The topic ‘Woocommerce products gone on clone site’ is closed to new replies.