Support » Theme: Mesmerize » Woocommerce Product Images

  • My all products suddenly turned into big pictures… I did not understand… I searched this issue. Tried somethings but not solved. For example i checked appeareance>customize>product images but still same… All product pages have same problem. I think i can change with 1 setting but idk. Help pls

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author Extend Themes

    (@extendthemes)

    Hello,

    Thank you for reaching out to us with your issue.

    We have investigated and found that the issue is caused by the plugin LiteSpeed Cache, thus I would kindly ask you to disable it and check if the issue persists.

    Thread Starter burakkkse

    (@burakkkse)

    edit: i think this section(in picture) doesnt work. I am trying to find but no solution…
    https://imgur.com/tyyppul

    (appearance>customize>woocommerce>product images..)

    • This reply was modified 4 months, 1 week ago by burakkkse.
    • This reply was modified 4 months, 1 week ago by burakkkse.
    • This reply was modified 4 months, 1 week ago by burakkkse.
    Thread Starter burakkkse

    (@burakkkse)

    i disabled LiteSpeed Cache and looked but nothing happened. Also when i disable it, woocommerce doesnt work(add to cart). So what can i do?
    Also when i open inspect i can see error for mesmerize in network tab.

    Theme Author Extend Themes

    (@extendthemes)

    Hello,

    I checked, however LightSpeed Cache is still enabled. Please see the screenshot below:
    https://bit.ly/3f3GzDX

    You can see what the page looks like unoptimized using the following link:
    https://rsfmedical.com/urun/kolloidal-altin-suyu-100ppm/?LSCWP_CTRL=before_optm

    I would kindly ask you to disable LightSpeed Cache and leave it disabled in order for us to be able to look into this further. Please reply to this thread letting us know once it’s disabled and leave it disabled for the time being.

    Thread Starter burakkkse

    (@burakkkse)

    i closed css minimization, css merge and CSS HTTP/2 Push in Litespeed optimizastion settings. Now it looks ok but should i always keep closed these? Waiting

    Theme Author Extend Themes

    (@extendthemes)

    Hello,

    I’m glad to hear that now the website displays as expected. To answer your question, if you have found that disabling CSS merge and CSS HTTP/2 resolves the issues then yes, you will have to leave them disabled.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.