Support » Plugin: Autoptimize » Woocommerce product detail image is not shown

  • Resolved vanetreg

    (@vanetreg)


    Hi,
    I use latest WP, Woocommerce ( 2.6.x and 3.0 ) and Autoptimize with premium Themeforest themes and Cloudflare free CDN, with full (front- and backend) https access.
    When I enable javascript autoptimization, the Woocommerce product detail image is not shown ( grid images and related product thumbnail images DO! )

    Any idea what to do?

    I use Autoptimize on many of my Woocommerce sites and on most of them I can not use all 3 areas ( HTML, JS, CSS ) of optimization…

    Thanks,
    Best,
    V.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Frank Goossens

    (@futtta)

    not with just that info @vanetreg, but maybe if you can provide me with a URL where I can see this happening so I can inspect what is going on? 🙂

    Hi, I don’t want to show my URLs publicly, I can send it via email… 🙂

    Plugin Author Frank Goossens

    (@futtta)

    well, let’s take another route for now in that case 🙂

    if you enable AO JS optimization your product detail image is not shown, can you in that case have a look at your browser console to check if there are JS errors displayed there?

    Hi,

    the original problem looks caused by Woocommerce 3.0 update, so I wait for some days for bugfixes of both WooC and my themes…

    Thanks, best,
    V.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Woocommerce product detail image is not shown’ is closed to new replies.