WordPress.org

Forums

WooCommerce - excelling eCommerce
woocommerce plugin is compatible for wordpress 3.8 version (1 post)

  1. jayamca
    Member
    Posted 1 year ago #

    Directory index forbidden by Options directive: /home/lesconci/public_html/wp-content/plugins/woocommerce/assets/

    we are getting this error. this plugin version is compatible for wordpress 3.8 version

    http://wordpress.org/plugins/woocommerce/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.