Support » Plugin: WooCommerce » Woocommerce Password Strength Meter Too High

Viewing 15 replies - 1 through 15 (of 32 total)
  • I’m having an issue with this, too, is there any way to change the settings?

    Plugin Author Mike Jolley

    (@mikejolley)

    2.5.2 will include a filter, and feedback for the user.

    Is there any updates coming to lower the security threshold? We have users complaining about the complexity required for creating the password.

    Plugin Author Mike Jolley

    (@mikejolley)

    Security should be #1 priority, now it has hints and tells them what to add. But yes, the level is filterable.

    Where are the settings to filter the levels? The settings area looks the same. Thanks!

    Waiting to find where these filterable settings are posted. We are getting a great deal of complaints regarding the complexity of the password reset feature.

    I’m also having the same issue. Where can I change the filter level setting for the password?

    So 2.5.2 is out, where are the settings? Can we please get an answer?

    Mike security should be a high priority but so should not pissing your clients (us) customers off. The issue with developers is they rarely have a clue about selling stuff and the settings on this now are completely ridiculous!

    Plenty of other companies remain secure without these stupid requirements, maybe you guys need to have a look at how they do it coz you sell a shopping cart system and therefore people being able to easily buy stuff should be high on your priorities too.

    Any chance someone could answer this simple question that has been asked multiple times!

    2.5.3 was just released but this issue was not addressed, are there any workarounds? Users and clients are not happy.

    Hello Mike –

    We are also having this problem with our shop page. Understandably security should be a priority, however, even when completing all the necessary requirements in the password field it will still not let our users process their registration. The only way anyone has been able to get through is by using a browser suggested password or a completely random string.

    Above you stated that this would be fixed and filterable on the 2.5.2 release, and as we are running on 2.5.5, I still can’t find these filterable settings anywhere within the plugin.

    Can you please provide some information to all of us needing help with this? It would be greatly appreciated.

    Thanks!

    I’m also having the same issue. While I do appreciate the push for security, the current password requirements are a little over the top.

    The ability to choose what level your customers’ passwords should be would be really really handy.

    Add this to your functions.phps to remove the requirements:

    function remove_wc_password_meter() {
    wp_dequeue_script( ‘wc-password-strength-meter’ );
    }
    add_action( ‘wp_print_scripts’, ‘remove_wc_password_meter’, 100 );

    Then use this plugin to add/control new requirements:
    https://wordpress.org/plugins/woocommerce-enforce-strong-password

    @rlasater the proposed solution doesn’t work!!

    @plugin author: Can we have the ability to change the password strength and maybe set our own settings for password requirement. It doesn’t make sense that we are being forced to only set passwords that are ridiculously complex and hard to remember for customers. There should be an option to set up as owners or customers like, at their own risk.

    I second you ! but as I am new to wordpress maybe there are reason for this paranoia ?

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘Woocommerce Password Strength Meter Too High’ is closed to new replies.