Support » Plugin: Dependency Minification » WooCommerce not supported

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    @designer24.ch you can disable any script from being minified by adding:

    function _exlude_woo_commerce_from_depmin( $is_excluded, $handle, $src ) {
        if ( 'woocommerce' === $handle ) { // not sure what handle is used, can also check $src
            $is_excluded = true;
        }
        return $is_excluded;
    }
    add_filter( 'dependency_minification_excluded', '_exlude_woo_commerce_from_depmin' , 10, 3);

    Put this in your functions.php or in a mu-plugin.

    Will this plugin be compatible with woocommerce soon?

    Plugin Author Weston Ruter

    (@westonruter)

    jwt2030: As we do not know how the plugin specifically is incompatible with Woocommerce, we do not know what to fix. If you or designer24.ch can install the plugin and show what the problem is, then we can look at a fix (or inform Woocommerce what they need to change).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WooCommerce not supported’ is closed to new replies.