Support » Plugin: Order Splitter for WooCommerce » WooCommerce not sending emails

  • Resolved ts

    (@trmash)


    Hi, this includes a repeat of a comment I made on another thread (https://wordpress.org/support/topic/denied-by-rules/) as I realised afterward that it had already been marked as resolved.

    My client uses this plugin at its most basic, and just splits orders manually. Only four things in the plugin’s settings have ever been ticked by myself or the client:
    – Enable order duplication or cloning
    – Display Order Notes Fields on Checkout Page
    – Display Billing Details Form on Checkout Page
    – Display Shipping Details Form on Checkout Page

    The rest is left as-is.

    However, through a process of elimination – and a Google result that led me to the previously mentioned thread – I have narrowed down this plugin as the cause of Woo’s emails not being sent to either the customer or the client. I installed a logger to catch emails being sent from the website, and everything unrelated to Woo sends successfully – but Woo emails are ‘DENIED BY RULES’ with the error that ‘You must provide at least one recipient email address.’

    Nothing is ticked or filled in under the ‘Email’ tab in your plugin, in any section (ON/OFF, Placeholders, SMTP Settings, Test Email, Default Emails) because I don’t want Order Splitter to handle any of these things.

    How do I need to configure this plugin in order to let the client split orders manually, leave everything else alone and let Woo do its thing?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Fahad Mahmood

    (@fahadmahmood)

    @trmash if you are comfortable so let me check it in details, kindly use the urgent help option under the help tab on settings page.

    Thread Starter ts

    (@trmash)

    Hi, Fahad. Thanks for the reply.

    Unfortunately I am unable to do so, as the client requested that the plugin be disabled and uninstalled (prior to your response) so they could receive Woo-related emails again.

    Plugin Author Fahad Mahmood

    (@fahadmahmood)

    Perfect, no problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.