Support » Plugin: WooCommerce » Woocommerce no longer shows list of orders after upgrading WordPress to 5.0.2

  • Resolved mpressly

    (@mpressly)


    After upgrading WordPress from 5.0.1 to 5.0.2, WooCommerce –> Orders no longer displays any orders. Instead, it displays “no order found” even when there are many orders present in the system.

    I’ve checked the error log but don’t see any related errors.

Viewing 15 replies - 1 through 15 (of 37 total)
  • Me too. When switching to completion, valid, etc., they will be displayed.

    pahedomotica

    (@pahedomotica)

    Me too 🙁 (two sites)

    Michel Poulain

    (@michelpoulain)

    Same here!

    ra7aala

    (@ra7aala)

    Same here, just started this morning! Can’t see all, but when filtered by processing, pending, on hold etc i can see them respectively. But can’t see them all at once, says “no order found” Please help!

    juggler65

    (@juggler65)

    Same for me as Tasashi said they show when switching to completion, valid, etc.,

    noidoi

    (@noidoi)

    Same here. There are showing when filtered, but not all of them.

    Bia

    (@biancaakanaonda)

    Any update on this?

    centuri

    (@centurimk)

    Same here, all orders tab is not working, also search field is missing.

    The other tabs (completed, on hold, etc..) seems to work OK.

    matemayer2016

    (@matemayer2016)

    Same problem here. When is the fix available for this bug?

    matemayer2016

    (@matemayer2016)

    This is a huge problem, can’t believe that something like that can happen with a new WordPress update release!

    xtel.cz

    (@xtelcz)

    Yes, can confirm on all my sites.
    Please, post any fix soon.

    streamworksaudio

    (@streamworksaudio)

    Came here to report this…. but I guess I will have settle for joining the chorus or people saying ‘I have this issue as well’

    Started after updating to 5.02

    Cheers

    greencre8

    (@greencre8)

    Same here!

    alemartinventa

    (@alemartinventa)

    Same here, not showing orders under tags “All” and “Mine” (I placed my own testing orders under tag mine). All other tags works fine (Pending payment, Processing, On hold, Completed, Cancelled, Refunded and Failed)
    but I need see all together under ALL and does not work

    adagiono1

    (@adagiono1)

    Same here 🙁

Viewing 15 replies - 1 through 15 (of 37 total)
  • You must be logged in to reply to this topic.