Support » Plugin: Wordfence Security - Firewall & Malware Scan » WooCommerce login error message changes with WF

  • Resolved johanlinder

    (@johanlinder)


    I make most of my client sites in Swedish. Those with WooCommerce displays an error message in Swedish when a customer tries to login with the wrong username or password on WooC “my account” page: https://ibb.co/nD27G1C
    But when WF is activated, the same error message suddenly turns into English: https://ibb.co/K949jQ6
    All language settings in both WordPress and WooCommerce are set correctly.
    Please advise.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey @johanlinder,

    You can change this by adjusting the Don’t let WordPress reveal valid users in login errors feature found in Wordfence > All Options > Additional Options.

    Please let us know if anything else comes up.

    Thanks,

    Gerroald

    Hi,

    This option was checked. After un-checking, the error message was in the correct language again. Thank you.

    Best regards,
    Johan

    Hi @wfgerald.

    But this means that WordFence brute force defence gets weaker IMHO. This problem should be addressed.

    Rgds,
    Johan

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.