WordPress.org

Support

Support » Plugins and Hacks » Woocommerce issue after 0.9.2.10 update

Woocommerce issue after 0.9.2.10 update

Viewing 2 replies - 1 through 2 (of 2 total)
  • division123
    Member

    @division123

    Disappointed not to have had any reply and the issue still exists in the latest version of the plugin (Version 0.9.2.11).

    Potential users beware!!

    bheadrick
    Participant

    @bheadrick

    have you considered possibly stating what your configuration is, or are we just supposed to guess?

    There are lots of sites that use w3tc in conjunction with WooCommerce without any issues, but it is possible to break your site using this plugin if you don’t configure it correctly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Woocommerce issue after 0.9.2.10 update’ is closed to new replies.