WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Woocommerce is not working properly on WP3.6

Woocommerce is not working properly on WP3.6

  • Hello,

    I have this problem that my woocommerce isn’t working properly on WP3.6
    It will kill all my submenu links and the way the website is functioning.
    Following links on the menu is not possible.

    It looks like something like “mootools” are javascrip is some thing like that is effecting the way the website should run.

    Can some one help.

    http://wordpress.org/plugins/woocommerce/

Viewing 1 replies (of 1 total)
  • Roy Ho

    @splashingpixelscom

    Works fine for me…I suggest you change to 2012 theme and turn off all plugins except WC and re-test.

Viewing 1 replies (of 1 total)
  • The topic ‘Woocommerce is not working properly on WP3.6’ is closed to new replies.
Skip to toolbar