Support » Plugin: WooCommerce » Woocommerce is not working on my website

  • Resolved simonedanielas

    (@simonedanielas)


    I’m having som trouble with WooCommerce. The WooCommerce plugin is not working on my website. Even if I try to update the plugin, it will still not work. When I want to deactivate or delete the plugin, it looks like it’s not installed on my website. Then I wanted to install the plugin, but the installment failed, because it said, that it already exist under the destination folder/directory.

    So now I don’t know what to do next. Can you help me fix the problem with the WooCommerce plugin, so my webshop can function again? 🙂

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support rohittm

    (@rohittm)

    Hi there,

    Can you please log in to your website’s cPanel or FTP and delete the existing WooCommerce directory under /wp-content/plugins/? Once you have done that, can you please install WooCommerce once again from Plugins > Add New and check this again?

    I hope this helps!

    przemyslawrosa

    (@przemyslawrosa)

    May you turn on debbug mode?

    Debugging in WordPress

    And try to enable WooCommerce once again on your site? Is there some error logs after in wp-content/debug.log ?

    BR,

    simonedanielas

    (@simonedanielas)

    Thank you, I will try that, and see if it helps! 🙂

    simonedanielas

    (@simonedanielas)

    Thank you so much. It worked. I can use my website again. THANKS A LOT!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.