WordPress.org

Forums

WooCommerce
WooCommerce Install and Activate Fail (2 posts)

  1. TomLeogrande
    Member
    Posted 1 year ago #

    The installation of WooCommerce seemed to go fine. Upon activating it, I receive the following error message.

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Call to undefined function wp_using_ext_object_cache() in /home/content/18/10653718/html/BassQuest/wp-content/plugins/woocommerce/includes/wc-product-functions.php on line 82

    The hosting is on GoDaddy and I have installed dozens of plugins to GoDaddy.com hosted websites without problems.

    Anyone have an idea?

    https://wordpress.org/plugins/woocommerce/

  2. terrytsang
    Member
    Posted 1 year ago #

    Hi @TomLeogrande, i think maybe is your hosting WordPress version is older than 3.8. FYI, new version of WooCommerce 2.1.9 requires WordPress 3.8 or higher. So maybe an upgrade will do.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic