Support » Plugin: Custom Permalinks » Woocommerce Homepage

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @mimothemes I am not able to generate that issue.

    I have an site with Woocommerce installed and after selecting the Shop as the Homepage it works fine for me.

    I am also using Store Front Theme.

    I doesn’t know why you are getting this issue but have an advice which may help you. Change your homepage to any other page and check it’s working fine for you or not. If it’s working fine then again set the Shop page as the Homepage and check does it working for you now.

    Let me know your result.

    Thanks,
    Sami

    mimo

    (@mimothemes)

    Hi, I have done that 2 or 3 times before posting the topic, and still the same issue

    I am using WPML also, if this is of interest

    Best Regards

    • This reply was modified 9 months, 2 weeks ago by  mimo.
    Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @mimothemes Have you tried to disable all the other plugins than the Custom Permalinks and WooCommerce if not, give it a try.

    Which Theme are you using now? Please change the theme to the Twenty Seventeen and check that the issue still exist for you or not.

    Thanks,
    Sami

    mimo

    (@mimothemes)

    Hi, this is a production site and i cannot do all the things i would like, it has a lot of custom permalinks and products.

    All works properly except when I activate the Custom Permalinks Plugin.

    I think maybe the issue comes from some corrupted custom prermalink of your plugin or something similar. I have inspected everything and there is no custom permalink similar to shop permalink.

    I was wondering if there is a way to log the error of your plugin or to purge bad permalinks in some way or something similar to find the issue.

    The theme works properly and has no permalinks code in it.

    Best Regards

    Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @mimothemes Sorry to being quite long delay in my response. Please test your mentioned issue with the latest version of the plugin.

    Thanks,
    Sami

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.