Support » Plugin: WooCommerce » Woocommerce for stripe showing “grayed out” credit card fields

  • Resolved Skime5


    I’ve installed the lates version of Woocommerce for Strip and connected it to my sripe account, but the credit card fields don’t allow me to enter anything. Any suggestions? Any help is greatly appreciated. Thanks!!!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having this very same issue. I’ll let you know if we get it resolved.

    • This reply was modified 8 months, 3 weeks ago by  staceystar5.

    And I will as well. Need to solve this soon.

    Plugin Support Phil


    Automattic Happiness Engineer

    @skime5 and @staceystar5 – there are a few steps that I recommend trying in order to find the cause for this.

    First, make sure that you are using an SSL certificate to secure your checkout page. Having a secure checkout page is a requirement of the plugin. If you are using a staging site where you don’t have an SSL certificate set up, you can test the plugin by having it set to “Test” mode, instead of “Live” mode.

    Next turn on logging for this plugin. That way if there are communication errors between your site and Stripe, you have a chance of capturing the error.

    This can be done by going to WooCommerce > Settings > Payments > Stripe. Once logging is enabled, you can view your latest log by going to WooCommerce > Status > Logs and selecting the most recently dated Stripe log for view.

    If those logs don’t contain any error messages, then you’ll want to check for theme or plugin conflicts. We have a guide on how to test for conflicts here:

    Plugin Support Luminus


    Automattic Happiness Engineer

    Hi @skime5 & @staceystar5,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Woocommerce for stripe showing “grayed out” credit card fields’ is closed to new replies.