Support » Plugins and Hacks » WooCommerce: featured slides don't work…and many more…

WooCommerce: featured slides don't work…and many more…

  • Hi…
    I have plug in woocommerce 1.4.1 and Theme “Sliding” 1.0 with Framework 4.8.5

    – Sliding Featured products in Homepage don’t work;
    – New products imagies don’t appear in homepage;
    – Categories don’t appears in the page “Store”;
    – Attributes (in products) don’t work when I choose the options “select”, they appear ever like “text”;

    I’m desperate. Help me.

    what can I do?


Viewing 5 replies - 1 through 5 (of 5 total)
  • Try to update the theme and then on the theme options go to “framework” and if there is an update available, update it.

    For images use the built in WordPress featured image on the right column of your product page.

    Make sure you created the categories under products, not posts.

    Don’t post the products as posts but as products. On the left column you’ll see WooCommerce menu, use “add product” instead.

    I have the same issue. I did as you suggested. But still no dice. I have yet to see a slider appear. I have been searching for the answer for weeks now. Any other ideas? Thanks in advance!

    Fixed it. If you select a static page as your main page in Settings–>Reading, instead of Your Latest Posts, you lose the slider. Simple solution.

    mondolizzie: That worked! Thanx

    Unfortunatly that simple tips doesnt work for me.. Any other ideas would be helpful. I’ve tried just about everything.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WooCommerce: featured slides don't work…and many more…’ is closed to new replies.