Support » Theme: Visual Composer Starter » Woocommerce Error Message

  • I get the following message. I have updated the theme.

    Your theme (Visual Composer Starter Child) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
    If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.

  • The topic ‘Woocommerce Error Message’ is closed to new replies.