Support » Plugin: WooCommerce » Woocommerce error

  • Resolved qads

    (@qads)


    I am getting this error while updating plugin.

    “get_checkout_url function is deprecated since version 2.5. Replace with wc_get_checkout_url”
    Can someone please help me with this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Adam

    (@adamkheckler)

    This means that some plugin or theme you are using is calling a bit of WooCommerce code that we have since updated to use a new function name.

    My suggestion here would be update WordPress, WooCommerce, your theme, and in fact all of your plugins to their latest versions. Does the error still show up afterward?

    If so, you’ll need to find out which plugin is causing the error, perhaps by disabling all plugins except WooCommerce, then turning each plugin back on one at a time, testing after each one to see if the error is back.

    When it comes back, you know the plugin you activated right before is the culprit. Contacting their support folks is the next step, since they’ll want to update their code to use the latest function names.

    Hope that helps! 🙂

    Plugin Support Adam

    (@adamkheckler)

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.