Support » Plugin: WP Gmail SMTP » WooCommerce emails not being sent but test email works

  • Resolved twomixers

    (@twomixers)


    Hello,
    I setup everything and it seems to be working when I send a test email but when I run test orders through WooCommerce no email is going out. Not even to the spam folder, any suggestions?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter twomixers

    (@twomixers)

    Uh oh. Just kidding the test stopped working too. I tried ports 587 and 25 for TLS and port 465 for SSL, which is the setting that worked the one time. Let me know what you guys think. The email is not going out, not in spam folder or anywhere else.

    Edit: The test email is back to working but still nothing from Woo

    • This reply was modified 4 months ago by twomixers.
    Plugin Author Noor Alam

    (@naa986)

    @twomixers, It should be TLS on port 587. If the test email works that means wp_mail is fully functional with your configuration.

    Is WooCommerce sending the email in plain text or html?

    Plugin Author Noor Alam

    (@naa986)

    @twomixers, I’m not sure if it will make a difference. But can you please set the same “From Name” and “From Email Address” in the WooCommerce email settings?

    Thread Starter twomixers

    (@twomixers)

    I checked these settings and it looks like the emails say Content Type: text/html

    IDK if that helps but the From and email address have been manually set from the start.
    Let me know what you think

    Thread Starter twomixers

    (@twomixers)

    Ok, so I double check and it looks like they are set to send HTML

    Plugin Author Noor Alam

    (@naa986)

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.