Support » Plugin: WooCommerce » WooCommerce database update required: never goes away

  • Resolved aaron843

    (@aaron843)


    I see a notice that says “WooCommerce database update required”
    When I press “Update WooCommerce Database” it says:
    “Something went wrong. The link you followed has expired. Please try again.”
    When I click that, it takes me back to “WooCommerce database update required”

    I can’t get the notice to go away. This has been going on for the last 2 or 3 versions.

    WooCommerce version: 4.2.0
    WordPress version: 5.4.2
    PHP version: 7.4.6

Viewing 3 replies - 1 through 3 (of 3 total)
  • Should I just add this to my css?
    .is-alert-update {
    display: none !important;
    }

    Plugin Support drwpcom

    (@drwpcom)

    Hi @aaron843. Could you please share your system report with me? You can find it by going to WooCommerce > Status > Get system report and then click Copy for support to be able to paste it in your reply. In particular, I’m looking for the information that indicates the database version for your WooCommerce installation.

    Plugin Support Amanda

    (@amandasjackson)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.