Support » Plugin: WooCommerce » WooCommerce Data Update Required

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have the same issue. When I click to update, I’m taken to an internal error page from my host (Host Gator.)

    Why do I get the error and how do I fix it?

    Thanks

    Just solved my issue… I renamed the .htaccess file to .htaccess.bak in cpanel. Then, verified and resaved permalinks settings in WordPress admin.
    Now, the update works! Hope it helps someone.

    timmathews

    (@timmathews)

    I thought this solved my issue, but it didn’t. All was well yesterday, I came in this morning and it was asking again, “WooCommerce Data Update Required – We just need to update your install to the latest version”.
    Anyone have a proper solution for this?

    Plugin Author Claudio Sanches

    (@claudiosanches)

    You need to update the database to work correctly with the WooCommerce latest version.

    Ladyfyre

    (@ladyfyre)

    Hello Claudio, I’m having a problem related to this here: here I’d really appreciate any help on the matter. Thank you.

    timmathews

    (@timmathews)

    Claudio.
    I did run the updater. Every hour, hour and a half, it says I need to run the update again.
    Something is reverting it back to the 2.1.12 version.
    What is causing this?

    Rosquill

    (@rosquill)

    Hi,
    I have simply increased htaccess permissions. Now works for me.
    Best regards

    “You need to update the database to work correctly with the WooCommerce latest version.”

    AND… how do we do this?? There’s no link or button to click, just this annoying notice at the top of every admin page. Tried the other tricks above, nothing working.

    We have the same problem here. Also on Hostgator

    WooCommerce Data Update Required – We just need to update your install to the latest version

    Tried all the solutions above nothing worked???

    Same problem for me. Repeatedly gives me the notice.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘WooCommerce Data Update Required’ is closed to new replies.