Support » Plugin: WOOCS - Currency Switcher for WooCommerce. Multi Currency and Multi Pay for WooCommerce » WooCommerce Currency Switcher not supporting Authorize.net

  • Resolved Umesh Nevase

    (@umeshnevase)


    I’m using authorize.net for payment gateway and I want use Multicurrency switcher plugin for mutlicurrency payment, but on each transaction failing and giving me error.

    Authorize.net AIM Payment Failed (Status code E00027: The transaction was unsuccessful. Error Code: 39 – The supplied currency code is either invalid, not supported, not allowed for this merchant or doesn’t have an exchange rate. Error Code: 39 – The supplied currency code is either invalid, not supported, not allowed for this merchant or doesn’t have an exchange rate.) Order status changed from Pending Payment to Failed.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WooCommerce Currency Switcher not supporting Authorize.net’ is closed to new replies.