Support » Plugin: WooCommerce » Woocommerce compatibility with Transposh

  • Hi,
    I found a bug in /plugins/woocommerce/templates/checkout/review-order.php line 16.
    I replaced <div id=”order_review”> by <form id=”order_review” method=”post”>, and then it apply gettext interface correctly with Transposh (popular translation plugin) usage.
    Do you think it’s OK for security of Woocommerce ?
    Regards.

    http://wordpress.org/extend/plugins/woocommerce/

  • The topic ‘Woocommerce compatibility with Transposh’ is closed to new replies.