Support » Plugin: Store Toolkit for WooCommerce » WooCommerce Compatibility

  • Resolved eftcolumbus

    (@eftcolumbus)


    Hi I saw about 5 weeks ago a ticket saying you were going to bump compatibility, but I’m still getting warning that Store Toolkit hasn’t declared. Does that mean there is a problem?

Viewing 1 replies (of 1 total)
  • Plugin Author byronkeet

    (@byronkeet)

    Hi @eftcolumbus

    Sorry for the delay in getting back to you and the previous ticket. We have just bumped the plugin now and confirm that it is working correctly with the latest version of WooCommerce (5.1) and WordPress (5.7).

    Please note that it is always advisable that you make a backup of your site before making use of any of the Nuke functions.

    All the best,
    Byron

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.