Support » Plugin: WooCommerce » WooCommerce Compatibility

  • Resolved webqueenhtc

    (@webqueenhtc)


    I got a notification to update my WooCommerce to 3.5.1; however, it says that the updated WooCommerce has not been tested with the latest version of “Flexible Shipping”. Can I still update my WooCommerce or what will happen if I update my WooCommerce? Will it crashed my Flexible Shipping plugin?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I think it’s fine. You can better ask at the Flexible Shipping support section though.

    Plugin Support Hannah S.

    (@fernashes)

    Automattic Happiness Engineer

    Hey there,

    the “not tested with current version” is something that was added into WooCommerce fairly recently to help out users when doing major upgrades. Upgrading from WooCommerce 3.5 to 3.5.1 shouldn’t be an issue, even if the developer hasn’t updated that string yet.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WooCommerce Compatibility’ is closed to new replies.