Support » Plugin: YITH WooCommerce Order Tracking » WooCommerce compatibility #3

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    Thanks for contacting us and we hope you’re doing well 🙂

    Yes, we confirm you this plugin is compatible with WooCommerce 4.4.1 and also WooCommerce 4.5

    We’ll release an update and add this compatibility.

    We hope it helps you.

    Have a good day.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.