WooCommerce Attributes Not Saving (3 posts)

  1. flowboxagency
    Posted 2 years ago #

    Hey there,

    I seem to be having trouble with a site I'm building. I'm trying to add add colour options to a product as you can see in the screenshot: http://cl.ly/QtyO

    I save changes then go to variables and it loads for a few seconds and then still says this: Before adding variations, add and save some attributes on the Attributes tab.

    When I update the products page. i.e. publish. I go back to the Attributes tab, and they've completely disappeared. They never show up on the product page when I go to view it either.

    I'm using the Neighborhood by Swift Ideas - latest version.
    WordPress Version 3.6
    WooCommerce 2.0.13

    I've tried disabling plugins and had not luck - these are the ones installed anyway:

    Breadcrumb NavXT by John Havlik version 4.4.0,
    Contact Form 7 by Takayuki Miyoshi version 3.5.2,
    Jetpack by WordPress.com by Automattic version 2.3.5,
    Previous and Next Post in Same Taxonomy by Bill Erickson version 1.0,
    Revolution Slider by ThemePunch version 3.0.1,
    WooCommerce by WooThemes version 2.0.13,
    YITH WooCommerce Wishlist by Your Inspiration Themes version 1.0.3

    Any help would be really appreciated I really need this site up and running for the client

    Kind regards,


  2. Borko
    Posted 2 years ago #

    Will, you should really ask WooCommerce for support.

  3. flowboxagency
    Posted 2 years ago #

    Thanks, I posted this in the Plugin and Hacks as WooCommerce only give support for customers using their themes as well as their free commerce platform :(

Topic Closed

This topic has been closed to new replies.

About this Topic