WordPress.org

Forums

WooCommerce - excelling eCommerce
WooCommerce (Add To Cart Button) Missing HELP! (8 posts)

  1. Spinny99
    Member
    Posted 1 year ago #

    Hi everyone. I'm having trouble showing the Add to Cart Button for my sneaker selling website. I have figured out how to set sizes for my shoes, but when I select the size the add to cart button does not show! I'm using the latest version of WooCommerce and WP.

    Website: http://www.limitedkicks.com

    Also, If anyone knows how to fix the spacing on the Sneakers page. It seems so bunched up! And in addition to that, I had to create each page for WooCommerce (They didn't auto generated). Does this have to do with removing JigoShop before WooCommerce? How can I fix this?

    Thanks in advance!

    http://wordpress.org/plugins/woocommerce/

  2. varktech.com
    Member
    Posted 1 year ago #

    hi,
    you've got js errors... these will probably prevent the add-to-cart js from functioning correctly.

  3. Spinny99
    Member
    Posted 1 year ago #

    Okay. How can I fix these?

  4. varktech.com
    Member
    Posted 1 year ago #

    use chrome or firefox with firebug to identify the offending JS file and line, then work it from there...

  5. Spinny99
    Member
    Posted 1 year ago #

    Personally, I don't know JS. Is there a plugin or something that can fix this?

  6. varktech.com
    Member
    Posted 1 year ago #

    Usually these JS errors are plugin &/or theme conflicts. Best way to isolate conflict errors is to do the deactivate dance - change the theme to 2012, deactivate all plugins but woo, test, add 1 back, test, etc... Then just stop using the conflicting item once you've identified it, or address the conflict with the developer of the conflicting item.

  7. silviagha
    Member
    Posted 1 year ago #

    Hi! I have a problem with my "Add to cart" button, as it does not show in the shop page.
    http://www.filatibiologici.it/?product=lana-brogna-naturale

    I already tried to deactivate all plugins except for Woocommerce but i could not fix the problem.

    Can you help me?
    Thanks in advance.

  8. lorro
    Member
    Posted 1 year ago #

    @silviagha
    Does this happen for simple products or variable products or both? Please deactivate maintenance mode.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.