Support » Plugin: WooCommerce Advanced Free Shipping » Woocommerce 5.x compatibilty

  • Resolved mikosworld

    (@mikosworld)


    Hello,

    I’d wish to know if your plugin is compatible with WooCommerce 5.x.
    Indeed, Woocommerce warns me to be sure that your plugin have to be compatible before, if I want to update to Woocommerce 5.x itself

    Thanks your replay by advance,

    Cheers

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Woocommerce 5.x compatibilty’ is closed to new replies.