Support » Plugin: WooCommerce » WooCommerce 5.7 is not working properly, broke my site.. I had to rollback

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Adam a11n

    (@adamkheckler)

    So many issues Ihad to rollback

    Can you please list these issues for us? I understand if upgrading was too much, and you needed to roll back, but we’d like to get a grasp on the issues folks are facing so that we can narrow them down and solve them.

    Along with a description of the issues, could you also please send me a copy of your site’s system status report? You can find it under WooCommerce > Status in the dashboard. Click “Get system report” and then the “Copy for support” button. Once you’ve done that, paste it into your reply.

    Thanks!

    Thread Starter johnathansmith1969

    (@johnathansmith1969)

    Hey @adamkheckler after the upgrading everything works but we could not get to the customer list or stuff like that

    Plugin Support Adam a11n

    (@adamkheckler)

    we could not get to the customer list or stuff like that

    Do you mean the customer list under WooCommerce > Customers, or somewhere else?

    Can you send us a screenshot of what does show there, if anything?

    Are there any JavaScript errors in your browser’s console? You can find guidance for checking this here, if you need it:

    https://en.support.wordpress.com/browser-issues/advanced-browser-troubleshooting/#javascript-errors

    Keep in mind you need to open the console log first, then go to the page that’s showing the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.