Support » Plugin: Print Invoice & Delivery Notes for WooCommerce » WooCommerce 5.3 compatibility?

  • Resolved Giuseppecaleca

    (@giuseppecaleca)


    Hi, When I try to update WooCommerce it warns me that this plugin is not compatible with WC current version.

    Is it?

    Thanks in advance

Viewing 1 replies (of 1 total)
  • Plugin Support Upendra Kapse

    (@wpupen)

    Hi @giuseppecaleca,

    Yes, please be rest assured that the plugin will work just fine with the latest version of WooCommerce. Once we update the tested up to version for WooCommerce in our next plugin update this notice will not appear too.

    Kind Regards,
    Upendra.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.