Support » Plugin: WooCommerce Payrexx Payment Gateway » WooCommerce 5.2 compatibility

  • Hi,

    I see that the current version of WooCommerce Payrexx Gateway is compatible up to WooCommerce 4.9 – when you will release an update to have WooCommerce 5.2 compatibility?

    Thank you,

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author payrexx

    (@payrexx)

    Hi

    Our plugin is currently beeing tested and extended to work with the new WooCommerce version. This update will be released in the upcoming 2 weeks.

    Best regards

    Thread Starter tonyccc

    (@tonyccc)

    Hi,

    Can you confirm please that your plugin is compatible with the latest WooCommerce version? Thank you,

    Thread Starter tonyccc

    (@tonyccc)

    Hi, still waiting for an update. Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.