Support » Plugin: Mailchimp for WooCommerce » Woocommerce 5.0 compatibility

  • Resolved Philippos Laskos

    (@phillaskos)


    Hello i would like to know if the latest version of mailchimp for woocommerce is compatible with woocommerce version 5.0 in order i can update to it.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Woocommerce 5.0 compatibility’ is closed to new replies.