Support » Plugin: Klarna Payments for WooCommerce » Woocommerce 5.0.0

  • Resolved Sam

    (@xumbrella)


    Hello, your plugin says it has only been tested up to woocommerce 4.9!

    Can you please confirm it is compatible with the latest version 5.0.0? It is good practice to update the compatible version.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Woocommerce 5.0.0’ is closed to new replies.