Support » Plugin: WooCommerce Side Cart (Ajax) » WooCommerce 4.9.0 Upgrade Warning

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have a staging site and the Side Cart Plugin stopped working.
    It just came up as completely blank.

    My main live site has the premium version of the plugin so imaging the same problem would happen.
    I would not update for now or remove Side Cart Plugin until they rectify.

    Thanks for the input. We’ll put on hold the upgrade of WooCommerce to test all plug-ins we have used for it.

    Plugin Author xootix

    (@xootix)

    There has been so far no reported issues with 4.9
    @martynwp issue must be something else => test with a basic theme & deactivate all other plugins.
    If the issue still exists ( most likely not ), kindly share your website link, I will look into it.

    Yes, it does appear to be something else and not Side Cart.
    I am not clear what the issue is on my staging site but could be unrelated to this plugin so ignore my first comments.

    Apologies too plugin developer.

    @xootix – May I suggest sending an update to WooCommerce that the plugin works 100% with the 4.0 updates? That way, users don’t get a prompt from WooCommerce that the plugin is incompatible. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.