Support » Plugin: Min and Max Quantity for WooCommerce » WooCommerce 4.3

  • flyingkites

    (@flyingkites)


    Works with WooCommerce 4.3

    When I upgraded it said this plugin had not been tested with 4.3. I tested it and it works.

  • The topic ‘WooCommerce 4.3’ is closed to new replies.