Support » Plugin: WooCommerce Shipping & Tax » Woocommerce 4.2 compatibility

  • Resolved dyayac

    (@dyayac)


    So is this compatible with Woocommerce 4.2? WordPress said that it is unknown if it is compatible.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support fevered – a11n

    (@fevered)

    Hey there,

    Yes, the latest version of WooCommerce Services is compatible with WooCommerce 4.2.
    The plugin compatibility declaration is something that needs to be changed manually, so the reason you are seeing the message is because there has not been a new release of the plugin for a couple months. I have tested and can confirm the two do work together and are compatible though!

    Plugin Author Chris

    (@cshultz88)

    The 1.23.1 release updates the compatible version number, so this notice should no longer appear.

    Thread Starter dyayac

    (@dyayac)

    Thanks so much!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Woocommerce 4.2 compatibility’ is closed to new replies.