Support » Plugin: PAYCOMET for WooCommerce » Woocommerce 4.2.0 – compatible?

  • Resolved latendaelx

    (@latendaelx)


    Hola, ¿puedo actualizar a Woocommerce 4.2.0 sin problemas? Me aparece un pop-up diciendo que Paycomet no ha declarado compatibilidad con esa versión todavía.

    Gracias.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Woocommerce 4.2.0 – compatible?’ is closed to new replies.